Support » Plugin: Mailster AmazonSES Integration » Change SMPT Port for SES

  • Resolved bigt11

    (@bigt11)


    In the SES setting, you can send via web api, or smtp api. It looks like it is always using port 25. Any way that the post can be changed? 25,465,597 are the obvious candidates.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author EverPress

    (@everpress)

    Hi!

    The port is either 587 (with TLS) or 465 (with SSL). You shouldn’t use port 25 for SMTP in general and you should use the WEB API which is faster usually.

    Best Regards

    Plugin Author EverPress

    (@everpress)

    Hi!

    The port is either 587 (with TLS) or 465 (with SSL). You shouldn’t use port 25 for SMTP in general and you should use the WEB API which is faster usually.

    Best Regards

    Plugin Author EverPress

    (@everpress)

    Hi!

    Thread Starter bigt11

    (@bigt11)

    so to verify, when i am in the amazon SES tab, and choose “send via” web api, I am not given an option to select tls or ssl. if I click the drop down and choose SMTP api I then see an option to choose connection.

    When I choose web api (curently default), it only shows Amazon AWS Access Key and Amazon AWS Secret Key, but when I do a send test email built into the delivery tab, when I receive the test email, in that email, it says “smtp_port 25”.

    Question – Is that smtp_port not related to SES and just related to the generic mailster settings that the SES plugin is not using that?

    Question – the test email says amazonses_secure tls. So does that mean it is using port 587 even though the test email says “smtp_port 25”

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Change SMPT Port for SES’ is closed to new replies.