Support » Plugin: Carousel Slider » Change size of carousel images

  • Hi Sayful,
    Really great plugin – exactly what I was looking for.
    One problem, I can’t change the image size in the carousel. I’m using localhost with Windows 10 – no matter what I do, change the image sizes in Media settings, or change the image sizes I upload to the carousel gallery, the images in the carousel stay at around 460 x 460.
    Once I’ve sorted this problem definitely give this plugin 5 stars

    Thanks for your help
    David

Viewing 8 replies - 1 through 8 (of 8 total)
  • I have the same problem too

    Plugin Author Sayful Islam

    (@sayful)

    Please provide your site URL. So I can inspect it.

    Currently every image take 100% width of a carousel item and set height according to its width. This behavior can easily change by changing css for image.

    If predefined image sizes like ‘thumb’, ‘thumbnail’, ‘medium’, ‘large’, ‘post-thumbnail’ does not work for you, let me know.

    Please mention your site URL, and also mention which image size you set for carousel.

    woostiest

    (@woostiest)

    Sayful,

    You can check out prismprojects.biz to see this issue, it seems like the CSS is cropping off all the images, regardless as to what size I choose, it formats it as a square. I’ve tried adjusting the CSS to remove overflow: hidden; and resize the image classes, but its still giving me a cropped look.

    noNoonBreak

    (@atluzanta)

    Predefined image sizes does not work for me. Can you help me please. Thanks

    Same for me! I chose ‘thumbnail’ for all images but they’re all uploaded from the URLs at different sizes

    Same issue for me. I have set the images to thumbnail-hard: 150px x 150px. No change. Please see: http://www.bwellaware.com/ – the well’th sliders

    I have tried:

    .carousel-slider .carousel-slider__item {
    position: relative;
    max-width: 150px;
    }

    However, while it resizes the image. this just spaces them out. I would still like them to remain at 10 px apart

    Nevermind – I got it to wok nicely by changing the column settings in the slider 🙂

Viewing 8 replies - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.