Support » Fixing WordPress » Change server settings

  • Hi I am creating a wordpress site using the divi theme. I recently updated to a new version and since then i have been unable to access my site. The elegant themes agent has advised me to check the server settings with my host. The require the below changes to be made for to be able to access my site and continue developing it. I have an event and need to complete my site by Monday so hope you can sort this out for me.

    As i am unable to attach the screenshots of the conversation with the agent, I am copying and pasting the conversation below. Hope to hear from you soon.
    ———————————————————————————
    Please make sure that your server meets wordpress requirements, so please double check with your hosting if your server have:

    PHP 7 or greater
    MySQL 5.6 or greater OR MariaDB 10.0 or greater
    The mod_rewrite Apache module

    More info: https://wordpress.org/about/requirements/

    Also it’s good to check if those php directives have the same values, or higher in your server configurations:

    post_max_size 128M
    max_execution_time 180
    upload_max_filesize 256M
    max_input_time 600
    max_input_vars 5000

    And add the following to htaccess file:
    <IfModule mod_substitute.c>
    SubstituteMaxLineLength 10M
    </IfModule>

    All the settings can be setup by your hosting provider, so if you don’t quite understand what those mean just contact your hosting provider. They should be able to check most of them.

    ————————————————————————————-
    Kindest Regards

    Kalpana

    • This topic was modified 10 months, 3 weeks ago by  Steven Stern (sterndata). Reason: moved from "installing" to "fixing"

    The page I need help with: [log in to see the link]

Viewing 5 replies - 1 through 5 (of 5 total)
  • Moderator Steven Stern (sterndata)

    (@sterndata)

    Support Volunteer

    Please install the health check plugin to determine your hosting settings https://wordpress.org/plugins/health-check/

    Your site seems to be up, so what do you mean when you say you cannot access it?

    Hello, aarav3421, & welcome. Who is your host? You should contact them & ask if you have, or can get, these settings in place. Also, if you have a site backup, or an older copy of your theme, perhaps you could restore that. I don’t recommend it, but if you can’t comply w/the new version requirements, that may be your only choice.

    Are you getting a white screen?

    If you have FTP access, navigate to the site directory and go to wp-content and rename the plugins directory to something like !plugins. Afterwards, reload the site and then you can go back to the wp-contents directory. Then change the renamed plugins directory back to plugins and reactivate them in the plugins section of the WordPress Dashboard.

    • This reply was modified 10 months, 3 weeks ago by  Michael Stone.

    Please disregard my reply. It looks like your site is back up already.

    Good luck with your website.

    Hey everyone
    Thank you for your messages.

    I have messaged my host and they will be sorting this out of me. I can access my site but cannot edit it, that was the problem. Hopefully they will sort it out asap.

    I have messaged the support theme if i can revert back to the older version if that makes it easier for me to edit. Waiting on them.

    Thanks for helping!:-)

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Change server settings’ is closed to new replies.