Support » Networking WordPress » change path when multi-blogging !

Viewing 5 replies - 1 through 5 (of 5 total)
  • 22decembre

    (@22decembre)

    don’t know why but since few minutes, nothing is wrong !

    could be a good idea to find some reasons even !

    Moderator Ipstenu (Mika Epstein)

    (@ipstenu)

    🏳️‍🌈 Halfelf Rogue & Plugin Review Team Rep

    This is by design, in order to prevent collisions with SubFolder installs as well as pages. Currently there is no 100% safe way to change it, as doing so prevents WordPress from auto-detecting collisions between your main site and any subsites. This will be addressed, and customizable, in a future version of WordPress.

    If you really must…

    Login to your admin site.
    Go to: Super Admin > Sites > Edit
    Scroll down to “Permalink Structure” and edit/remove the “/blog” part
    Save

    22decembre

    (@22decembre)

    I couldn’t remove the “/blog” part from the path ! And currently, the settings say :
    structure personnalisée : /blog + case to make my own url structure.

    But the link are really created as I want (without the “blog”)

    Moderator Ipstenu (Mika Epstein)

    (@ipstenu)

    🏳️‍🌈 Halfelf Rogue & Plugin Review Team Rep

    Login to your admin site.
    Go to: Super Admin > Sites > Edit
    Scroll down to “Permalink Structure” and edit/remove the “/blog” part
    Save

    Do that.

    Seriously. You’re looking in your Permalinks section, that’s the WRONG place. You need to go to Super Admin

    22decembre

    (@22decembre)

    you’re good !

    Thanks ! It doesn’t solve in permalink structure in blog admin itself, but in super admin…

    So good !

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘change path when multi-blogging !’ is closed to new replies.