Support » Fixing WordPress » Change panel language from Persian to English

  • Resolved masoud2018

    (@masoud2018)


    Hello
    To make the Foogallery plugin work properly, I need to set the language of the panel in English, and after doing it, I will return it to Farsi.
    After the overall effort, all was useless, the general language was not changed from the settings & I changed the geographic location, but it did not help again.
    My WordPress version is 4.9.6, can someone guide me, please?

Viewing 5 replies - 1 through 5 (of 5 total)
  • It might be possible some of the installed plugins or theme’s script conflicting with the WordPress. I would recommend you to disable all the plugins except the plugin you are working with and then check again.

    Note: Do this trick, if you are working on staging or local server.

    Also, it might be possible your site options are not saving properly. For this you have to refresh your db privileges and rest file permission as well.

    Moderator t-p

    (@t-p)

    I recommend asking at https://wordpress.org/support/plugin/foogallery so the plugin’s developers and support community can help you with this.

    Hello friends
    Thanks for your attention and response
    @abdullahramzan
    @t-p

    I find the reason for this problem. The admin language must also be changed in English so WordPress is aligned to the original version of the left.
    best regards

    Moderator t-p

    (@t-p)

    Glad you got it sorted 🙂

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Change panel language from Persian to English’ is closed to new replies.