Support » Theme: Theron Lite » Change page template width

  • Resolved mlleartsy

    (@mlleartsy)


    Hi,
    I am new to this and I am having trouble width the page with of some of my templates. See link: http://mlleartsy.com/contact
    I am using the Theron template. I changed from Contact page template, to page with no sidebar and the problem persists. The width of my page is still a bit too long. I even tried the one with a sidebar, and the page stayed too long and the widget simply went bellow instead of beside.
    I don’t have any problem with my home page. Simple all the additional ones I want to add. :S
    Please HELP!!

Viewing 15 replies - 1 through 15 (of 29 total)
  • Theme Author Towfiq I.

    (@tislam100)

    Open up style.css and replace this:

    /*FULL WIDTH PAGE*/
    .theron_fullwdth_body .single_post{ width:940px !important;}
    .theron_fullwdth_body #content .single_wrap{ width:1000px;}

    .theron_fullwdth_body .commentlist{width:100%;}
    .theron_fullwdth_body #commentform, .thn_fullwdth_body #newslider{ width:970px;}
    .theron_fullwdth_body .comment-form-comment textarea{width: 570px;}
    .theron_fullwdth_body .comment-form-comment{width: 600px;}
    .theron_fullwdth_body .field_wrap{width: 340px;}
    .theron_fullwdth_body .comment-form-author input, .thn_fullwdth_body .comment-form-email input, .thn_fullwdth_body .comment-form-url input{width: 263px;}
    .theron_fullwdth_body .org_comment{ width:97%;}
    .theron_fullwdth_body .single_post .post img, .thn_fullwdth_body .type-page img, .thn_fullwdth_body .type-attachment img{ max-width:940px; height:auto;}
    .theron_fullwdth_body .post_foot{width:1000px;}
    .theron_fullwdth_body .share_this{width:960px;}

    with this:

    /*FULL WIDTH PAGE*/
    .theron_fullwdth_body .single_post{ width:90% !important;}
    .theron_fullwdth_body #content .single_wrap{ width:100%;}

    .theron_fullwdth_body .commentlist{width:100%;}
    .theron_fullwdth_body #commentform, .thn_fullwdth_body #newslider{ width:96%;}
    .theron_fullwdth_body .comment-form-comment textarea{width: 90%;}
    .theron_fullwdth_body .comment-form-comment{width: 50%;}
    .theron_fullwdth_body .field_wrap{width: 50%;}
    .theron_fullwdth_body .comment-form-author input, .thn_fullwdth_body .comment-form-email input, .thn_fullwdth_body .comment-form-url input{width: 50%;}
    .theron_fullwdth_body .org_comment{ width:97%;}
    .theron_fullwdth_body .single_post .post img, .thn_fullwdth_body .type-page img, .thn_fullwdth_body .type-attachment img{ max-width:100%; height:auto;}

    YOUPI!!! Thanks a lot!!

    problem solved

    Hallo Mr. Towfiq

    I am to thank you for having made available his beautiful theme that I would like personlizzare for my website, so I would like to ask you how not to display the logo of the slider (nivo) and remove the 4 central squares. I tried the solution here below but I do not work

    thank you in advance
    Ilario Orlandi (Italy)

    /*LOGO*/
    .logo {display:none; float: left;padding-bottom: 30px; width:100%;}
    .logo h1{ margin-bottom:0px; }
    .logo h1 a{ display:block;text-align:center; color:#302f2f; text-decoration:none;outline: none;}
    .desc{ text-align:center; color:#302f2f; font-size:15px;}

    Theme Author Towfiq I.

    (@tislam100)

    to remove the the logo, adding only this to your stylesheet should suffice:

    .logo{display:none;}

    and to remove the 4 central block, Go to Theron Options> Front Page> Blocks and clear the block fields and they will be gone from the front page.

    Hi Mr. Towfiq

    So this

    /*LOGO*/
    .logo {display:none;}
    .desc{ text-align:center; color:#302f2f; font-size:15px;}

    Many Thanks

    Ilario

    Theme Author Towfiq I.

    (@tislam100)

    no just this:

    .logo {display:none;}

    ok

    Thanks a lot

    Ilario Orlandi

    Hello Mr. Towfiq

    sorry to bother you probably today I asked my question wrong, I want to remove only the logo in the slider on the left (box that condiene title or description of the image slide) how should you do? also I’m using version 1.4 to upgrade to 2.0 as the theme should I do?

    thanks again

    Ilario Orlandi

    Theme Author Towfiq I.

    (@tislam100)

    you can disable them simply from Appearance> Theron Options> Slider and disable “Show Slider Text”.

    Hello Mr. Towfiq

    in slider i can not disable “Show Slider Texe” i have not the version pro of this program. how can i disable?

    Best Regards

    Ilario Orlandi

    Theme Author Towfiq I.

    (@tislam100)

    what do you mean by you cant? when you try to click the “on” button, what happens?

    Hello Mr. Towfliq

    excuse me of my englisch i say i can not.. i have no bottom

    can i sen you a screan shot?

    thanks

    Ilario

    Theme Author Towfiq I.

    (@tislam100)

    yes. please send me the screenshot.

    ok give me your mail adress

    my adress is: [Redacted]

    thanks

    Ilario

Viewing 15 replies - 1 through 15 (of 29 total)
  • The topic ‘Change page template width’ is closed to new replies.