WordPress.org

Support

Support » Themes and Templates » Sugar and Spice » Change padding in style.css

Change padding in style.css

  • Hello,

    I would like to change the padding of the style.css but I am not able to do it.

    This is the part I would like to change:

    #main {
        background-image: url("images/contentbg.png");
        background-repeat: repeat-y;
        background-position: top left;
        background-size: contain;
        padding: 3em 34px;
        overflow: hidden;
    }

    And what I want is this:

    #main {
        background-image: url("images/contentbg.png");
        background-repeat: repeat-y;
        background-position: top left;
        background-size: contain;
        padding: 1em 34px;
        overflow: hidden;
    }

    but I have edited the style.css and it is not showing any changes. Is there something blocking my changes?

    This is the website if you would like to see it: http://www.todoliposuccion.com

    Thanks

Viewing 7 replies - 1 through 7 (of 7 total)
  • Hello,

    What browser are you using? Works correctly in Chrome and FF.

    Regards,
    Bala

    I am using Chrome.

    The problem is that I change the style.css in my WordPress Admin Panel but then when I see the code via Inspector, it is showing again 3em instead of 1em.

    I think something is blocking that size to be changed inside the style.css

    Thanks

    I just checked your css code and its working correctly in chrome.

    Ok, right now it is working. I don’t know what I have done but it is fixed.

    Alot of the time it’s just a browser cache issue, with chrome’s inspector theirs a cool little checkbox under the settings (The cog wheel) that says “Disable cache (while DevTools is open)” to guarantee your cache never gives you an issue.

    Theme Author alex27

    @alex27

    Please note that editing theme files directly (which includes via Editor in dashboard) is not advisable, those changes will be lost during theme update! You should go with either CSS Manager plugin for CSS only edits or a child theme for more advanced mods.

    @suiko I have disable the cache already. Thanks for the tip.

    @alex27 The problem with CSS Manager is that it slows a lot the page speed. That’s the reason I am not using it.

    Again, I am seeing the same problem, the 3em is not changing to 1em.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Change padding in style.css’ is closed to new replies.
Skip to toolbar