Support » Plugin: Tweetily - Tweet Your Posts Automatically! » Change one carachter for PHP7 compatibility

  • Hi, I’ve installed php7 and your useful plugin has to change only one character to be full compatible with it:

    file:
    tweetily-tweet-wordpress-posts-automatically/Include/top-debug.php

    line 57
    $top_debug = new topDebug; instead of $top_debug = &new topDebug;

  • The topic ‘Change one carachter for PHP7 compatibility’ is closed to new replies.