WordPress.org

Forums

Standout CSS3 Buttons
[resolved] Change nofollow (7 posts)

  1. syahrizal
    Member
    Posted 1 year ago #

    Hi,

    How to change dofollow to nofollow at the shortcode level?

    Thanks.

    https://wordpress.org/plugins/standout-css3-buttons/

  2. syahrizal
    Member
    Posted 1 year ago #

    Hi,

    I uncheck the box "add rel="nofollow" to button links". How to use rel="nofollow" at the shortcode level? Please help me :)

    Thanks.

  3. jp2112
    Member
    Plugin Author

    Posted 1 year ago #

    Add "nofollow=true" or "nofollow=1" in your shortcode. Ex:

    [standout-css3-button href='http://www.google.com' nofollow=true]Content[/standout-css3-button]

  4. syahrizal
    Member
    Posted 1 year ago #

    Hi,

    I uncheck the box "add rel="nofollow" to button links" and i not use nofollow=true, but my link is still nofollow. how to use rel="dofollow"?

  5. jp2112
    Member
    Plugin Author

    Posted 1 year ago #

    There is no such thing. If it does not say nofollow, then by default the link will be followed.

  6. syahrizal
    Member
    Posted 1 year ago #

    I have tried in localhost and my site. I uncheck the box "add rel="nofollow", but the link still nofollow.

  7. jp2112
    Member
    Plugin Author

    Posted 1 year ago #

    This will be fixed in the next release.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Standout CSS3 Buttons
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.