Support » Theme: Hestia » Change login to show WP Dashboard, instead of “Customize” page

Viewing 6 replies - 1 through 6 (of 6 total)
  • Hi @aym4t,

    If I understand correctly every time you log in to WordPress dashboard Customizer is opened instead of the dashboard home window, correct?

    That doesn’t look like a theme related issue – please try to switch to a different theme (one of the default WordPress themes) and check if this changes. If not – there is some setting or redirect in WordPress instance itself and not something Hestia theme can change.

    I hope this helps!

    Thread Starter SGans

    (@aym4t)

    Thank you, @bvytis . I’m concerned – if I change themes, will I be retaining all the customizations I’ve done on my site? I’d wanted to try this, but didn’t know if my child theme would retain all my Hestia customizations and such. I’d love to know. Thanks!

    Hi @aym4t,

    You shouldn’t loose anything from your work by doing that, but you can make a backup first to be sure. If you don’t already have a backup plugin, then you can use this one: https://wordpress.org/plugins/updraftplus/.

    Thread Starter SGans

    (@aym4t)

    Okay – that was bad. It DID lose all sorts of data and I am currently restoring from my backup from Total Upkeep. I hope THAT works!

    @bvytis and @betydbr – when I switched from my Hestia Child and logged back in, the dashboard did exactly what it should do. Immediately upon trying it again when enabling Hestia, it logged me into the Customizer. This does appear to be a Hestia issue. Please advise how to make that behavior stop. Thank you.

    Hi @aym4t,

    I’m sorry to hear about this issue but there is nothing in the theme configuration that could be causing this. Please try this using a different browser or after clearing the cache of your current browser.
    If that doesn’t help – try disabling plugins one by one to find a conflicting one.

    If it’s a theme issue there would be many reports about this but as it’s an edge case there is something specific in your configuration or browser settings.

    Let us know how it goes, thank you!

    Thread Starter SGans

    (@aym4t)

    Okay – I’ll continue to troubleshoot. Thanks.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Change login to show WP Dashboard, instead of “Customize” page’ is closed to new replies.