Support » Plugin: Multilanguage by BestWebSoft » change language switcher

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author bestwebsoft

    (@bestwebsoft)

    Hi,

    Thank you for contacting us.

    Please try the following:

    1) Go to the plugin settings page;
    2) Find “Language switcher” block and mark “Drop-down languages list” radiobutton;
    3) Save changes.
    4) Open “Custom code” tab;
    5) Mark “Activate” checkbox in the “Editing bws-custom-code.css” section;
    6) Add the following code:

    .mltlngg-lang-switch > li a img,
    .mltlngg-lang-switch > li button img {
        display: none !important;
    }

    7) Save changes.

    Please let us know if everything is okay now.

    Sincerely,
    BestWebSoft Support Team

    • This reply was modified 11 months, 3 weeks ago by  bestwebsoft.

    Hi,

    Thanks for your reply.
    i have done it, but is it possible to make the arrangement in a row like Flag icons?
    The dropdown list is so clear enough.

    Plugin Author bestwebsoft

    (@bestwebsoft)

    Hi,

    Unfortunately, this functionality is not available.
    However, you can request paid customization if you want.

    Please follow the next steps in order to request a paid customization service:
    1) Submit a private request here – http://support.bestwebsoft.com/hc/en-us/requests/new
    2) Make sure to include details about required changes.
    3) Our manager will contact you back with estimation (possible questions) and a payment link.
    4) Answer questions (if applicable) or complete the payment.
    5) We will contact you upon payment approvement.
    6) The work will be performed by our specialist.
    7) Usually it takes about 2 – 4 hours to complete the desired changes after receiving your payment (we start after 100% pre-payment only). However, the time depends on complexity of this task, number of desired changes and availability of our team.

    Sincerely,
    BestWebSoft Support Team

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘change language switcher’ is closed to new replies.