• Resolved xtrailrunner

    (@xtrailrunner)


    Hi,
    I followed the recommendation to copy both language files (for German language) into the languages/plugins folder. Now the calendar is shown in German but the week days are still in English. Also the abbreviation of month is still in English. Besides that it is a smart calendar. Any hints how to change the language completely ?
    Regards Juergen

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author GrandWP

    (@grandwp)

    Dear @xtrailrunner ,

    Can you send the website link? We will check why the plugin is not completely translated at your end.
    If any help needed, let me know.

    xtrailrunner

    (@xtrailrunner)

    Sorry for the late reply. I did not receive a notification about your reply.
    Here is the link to the page:
    http://www.gesundheitspraxis-naumann.de/termine
    I would like to change:
    – the format in the upper left box (01/2019 to something like Jan. 2019)
    – the weekday (SUN – MON – .. to the German weekdays)
    – starting the week with Monday

    and optionally
    – the size of the cells (CSS)
    – the text in the upper right search box (“Search” to “Suche”)

    Thanks for your support !
    Juergen

    Plugin Author GrandWP

    (@grandwp)

    The changes related to the format can’t be done currently, as the plugin doesn’t have that options. We are currently working to have them. What relates to the “Search” word, please make the following changes in the plugin code to translate.

    simple-event-calendar\resources\views\frontend\calendar\show.php line 92
    Change the word inside the placeholder value to the value you need.
    placeholder=”Search”
    Hope this helps,
    If any help needed, let me know

    Thanks, I will do that soon. Waht about the translation of week days and setting Monday as the start day of the week?
    Regards Juergen

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Change language’ is closed to new replies.