Support » Fixing WordPress » Change in how blog post URLs appear

Viewing 2 replies - 1 through 2 (of 2 total)
  • esmi

    (@esmi)

    Forum Moderator

    Sounds like you set up custom permalinks. Navigate back to Settings -> Permalinks and switch them back to the default setting.

    Thanks! That’s exactly it. I forgot I had to change them for BulletProof Security, so I’ll have to change the format of the custom permalink instead.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Change in how blog post URLs appear’ is closed to new replies.