WordPress.org

Forums

Customizr
[resolved] Change full width slider not full width (9 posts)

  1. bigmario777
    Member
    Posted 11 months ago #

    Hello All!
    I am trying to change a slider that is on my order dough page from full width to not full width. Here is the link to the page with the slider I want to change Ideally, if it were the same width as the one on the home page that would be great.
    Thanks!

  2. rdellconsulting
    Member
    Posted 11 months ago #

    Try this:

    .page-id-35 .carousel-image {
      left: 0;
      margin: 0 auto;
      max-width: 1170px;
      position: relative;
      top: 0;
    }

    You'll need to adjust the left/right controls too:

    .page-id-35 .left.carousel-control {
      position: relative;
      left: 20%;
      top: 30%;
    }
    .page-id-35 .right.carousel-control {
      position: relative;
      right: 20%;
      top: 30%;
    }
  3. bigmario777
    Member
    Posted 11 months ago #

    Thanks for the help, but that was not what I was looking for. It moved the arrows down and away and I could not figure out how to re-position them. Also, the page kind of just stopped off to the right. I did not publish your additions, but tried them. If you look at the homepage, that was how I wanted to make the slider for the Order Dough page.
    Any other suggestions?

  4. bigmario777
    Member
    Posted 11 months ago #

    This is just a suggestion, but maybe, is it possible to add the option of set slider in full screen layout: Yes or no kind of thing, just like when one can do when they click customize on the front page slider. Maybe this could be included in the next update of customizr.

  5. rdellconsulting
    Member
    Posted 11 months ago #

    OK, I had concerns about the 2nd code block without seeing the 1st code block in place.

    Given your original objective, did the 1st code block alone not work?

    Nobody can diagnose unless you can leave code in place, though I understand it is a live site. Will try to fix within 24h if you leave it up.

  6. bigmario777
    Member
    Posted 11 months ago #

    So I published the first block of code, (I did not publish the second block) and it actually stretched the image just a little bit downward. but there is practically no change.
    Was I supposed to edit part of the first block of code?
    Again here is the link to the page I am trying to edit the slider. Thanks for help so far, looking forward to your response.

  7. ElectricFeet
    Member
    Posted 11 months ago #

    This is just a suggestion, but maybe, is it possible to add the option of set slider in full screen layout: Yes or no kind of thing, just like when one can do when they click customize on the front page slider. Maybe this could be included in the next update of customizr.

    I nearly wrote to Nicolas on this one, because it was such a good idea. Until, that is, I saw that this is included already.

    I presume your front slider width is reduced because in Appearance > Customize you unchecked "Full width slider".

    As you know, to add a slider to any page, you scroll to the bottom of the page and select "Yes" on the slider button labelled "Add a slider to this post/page". That opens up the panel for you to select the slider etc. There is another slider button in that panel: "Slider Layout : set the slider in full width". Set this to "No" and the slider on this page will be reduced in size exactly like the front page slider.

  8. rdellconsulting
    Member
    Posted 11 months ago #

    I'm not sure when that was introduced either! I had to go to Screen Options to set the Slider panel as visible.

  9. bigmario777
    Member
    Posted 11 months ago #

    Thanks ElectricFeet! I can't believed that I put you guys through all this trouble for such a simple fix. But I'm glad that someone found it.

Reply

You must log in to post.

About this Theme

About this Topic