Support » Plugin: Login With Ajax » Change/Enable/Disable The “Lost Your Password?” Link/URL/Form

  • Resolved Paul

    (@paulmeier)


    When a user types an incorrect username/email and password, a message appears stating “ERROR: Invalid email address. Lost your password?”

    The “Lost Your Password?” part is a link. When you hover over the link, the target URL is my WordPress page where the user can request a new password. (ie: /account/password-reset/)

    However, when I click on the “Lost Your Password?” link, it opens the “Forgotten Password” form directly under the login form.
    I know what this is part of ‘LWA’ … but how can I turn this off so that the user is just directed to the password reset page that I want?

    Thanks

    • This topic was modified 3 months, 1 week ago by Paul.
Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Marcus

    (@netweblogic)

    I just tested this out and the ‘lost password’ link behaves the same way for me as the link, meaning it slides out the recovery email section within the login area. What template are you using?

    That said, you do have the option to just have direct links, on the widget there’s an option ‘Show Recover Password?’ with a dropdown of options to show, hide or show a direct link.

    Paul

    (@paulmeier)

    Thanks Marcus!

    As soon as you said …

    “on the widget there’s an option ‘Show Recover Password?’ with a dropdown of options to show, hide or show a direct link”

    … it dawned on me that I had used straight-up shortcode to display LWA rather than use the widget – and then display that widget where I wanted.
    Hence I did not realise I could just change those options as oppose to customising code.

    Thanks for your help, much appreciated.

    Paul

    Plugin Author Marcus

    (@netweblogic)

    Pretty sure there is a shortcode option for that as well, but anyway glad you sorted it 🙂

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.