Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Support Ultimate Member Support

    (@ultimatemembersupport)

    Hi @smhughey,

    It doesn’t look like an Ultimate member email from ULtimate member -> Settings -> Emails.
    The Ultimate member email should have a /login page link.

    Regards.

    Thread Starter smhughey

    (@smhughey)

    You are correct. After looking into this a bit more it is from WordPress. So, I’m using UM to register members, approve and send email notification to members to sign-in. How do I stop WP from doing the same? Registrants receive two of these emails, one from UM and one from WP.

    Thanks,
    Sam

    Plugin Support Ultimate Member Support

    (@ultimatemembersupport)

    Hi @smhughey,

    What version of the Ultimate member you have installed on your site?
    Please check settings in Ultimate member -> Settings -> Emails section and make sure that emails are enabled there. Do a quick conflict test so we can rule out conflicts with other plugins or your theme. Here is the doc on how to do a conflict test if you are not sure.

    Regards.

    Thread Starter smhughey

    (@smhughey)

    Version 2.0.29

    Emails are enabled, a green checkmark on everything.

    Did the conflict test as you instructed and no WP email was sent. However, after reactivating all plugins, WP is now not sending an email notification. I swear, I didn’t make any other changes. Must have been your positive thoughts emitting over the internet. 🙂

    Thanks,
    Sam

    Thread Starter smhughey

    (@smhughey)

    Resolved. User error.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Change Email Form Login URL’ is closed to new replies.