• Resolved willpower1

    (@willpower1)


    Hi there.
    Can anyone tell me how to change the default url in the plugin to match the default url in Google analytics?
    the plugin is showing http whereas Google analytics is showing https.

    [ Redundant like redacted ]

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author chriscct7

    (@chriscct7)

    Hi there,
    You can reauthenticate it but it doesn’t make a difference. The http/https is just there to show what site you’ve authed into. It does not do anything operable and we don’t use that url anywhere to do anything.

    -Chris

    Hi. I am not receiving any data at all in the GA dashboard. I have inserted the right tracking code.
    I think its something to do with changing from HTTP to HTTPS in the WordPress general settings recently.
    Can you help?

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Change default URL’ is closed to new replies.