Support » Plugin: WP Store Locator » Change “Closed” to “N/A”

  • Resolved Zmokin

    (@zmokin)


    I’d ike to change the word that is displayed next to the days where there are no hours from “Closed” to “N/A”.

    I’ve been editing the .po file (created an new wpsl-en.po and .mo) and put them in the language folders (Under wpcontent and under the wpsl folder), edited the associated php files, but just can’t get it to change.

    Please advise.

    Thanks.

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Tijmen Smit

    (@tijmensmit)

    Can you try to flush the transient cache on the wpsl settings page ( tools section at the bottom ), and see if that makes a difference?

    Arrgh!! My apologies for not seeing that before. It is showing as intended.

    LOL, now I just need to find out which of the several changes I made actually did the trick….

    Sorry for the wasted time.

    Thanks.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Change “Closed” to “N/A”’ is closed to new replies.