Support » Theme: OceanWP » Change back to the original demo

  • ayoungerskin

    (@ayoungerskin)


    Hi,

    When I got your theme I also activated your demo called “Personal”. I just made one thing different, I changed to another header and menu, made in Elementor. Now I don’t remember how anything of that was made and I remember one of you helped me with it.

    If you look at my site you’ll see the header and menu.

    Anyway, I would now like to remove Elementor and this header (and menu) and instead have it look like your demo, except for the slider you have on the homepage on your demo. Can you please help me with this?

    Best regards
    Ann

    The page I need help with: [log in to see the link]

Viewing 15 replies - 1 through 15 (of 18 total)
  • Hello,

    Top Menu Header style we are using in the Personal blog.
    Please go to Appearance > Customize > Header > general, from here you can select header style as Top Menu header instead of custom.

    You can also change the menu position from there before the logo or after the logo according to need.

    And here is the doc for the custom header which you have followed previously.
    https://docs.oceanwp.org/article/355-how-to-create-a-custom-header

    Thread Starter ayoungerskin

    (@ayoungerskin)

    Great thank you! And then if I do this I can remove the elementor plugin all together? 🙂

    Also, about the Logo. Would it be possible to have a black-and-white image as a logo, such as the one I have in this forum. And then a text underneath?

    Best regards
    Ann

    Hello,

    Yes, you can remove it after that.
    Yes, you can customize the logo via Appearance > Customize > header > Logo.

    If possible kindly share reference snapshots or page URLs that you want to achieve with the logo.

    Thread Starter ayoungerskin

    (@ayoungerskin)

    Ok great!

    So back to your instructions above:

    (Top Menu Header style we are using in the Personal blog.
    Please go to Appearance > Customize > Header > general, from here you can select header style as Top Menu header instead of custom.

    You can also change the menu position from there before the logo or after the logo according to need.)

    If I follow these instruction, will there be an option to where I add/place the logo?

    Hello,

    You can upload the logo from the customize > header > logo section.
    For page-level logo settings, edit your page/post in WordPress, scroll down to the logo tab in the oceanwp settings section and use the logo for that page accordingly.

    Thread Starter ayoungerskin

    (@ayoungerskin)

    Ok thank you!

    So I have followed your instructions. Still, in the preview I cannot see my logo at all :-/ Even though I uploaded it in customizer and then choose the top bar before the logo. There is just a big white blank space :-/

    Abhishek

    (@abhikr781)

    KIndly share a snapshot of your settings, where you uploading the logo and facing the issue.

    Thread Starter ayoungerskin

    (@ayoungerskin)

    ok, and how did I add a snapshot in this message? The usual copy and paste do not work here..

    Abhishek

    (@abhikr781)

    Please upload the snapshot here https://imgbb.com/
    and share the links with us.

    Thread Starter ayoungerskin

    (@ayoungerskin)

    Great!

    So here is where I have uploaded the logo: https://ibb.co/t2nM47K
    (I have also tried to upload the logo on a single blog post but the same thing happen, see below).

    And this is what it looks like when I preview after changing the header to Top Menu as you described. The logo is not there…
    https://ibb.co/pQ0LCxN

    Abhishek

    (@abhikr781)

    Thank you for sharing the snapshots.
    Please go to Theme Panel > Scripts & styles, disable all the files click on the save button, now enable all the files, and click on the save button a couple of times, clear the entire cache, and check.

    PS- make sure to enable all the scripts & styles files.

    If not resolved with the above, kindly replicate the issue on the page and let us know, I’ll try to inspect the header to find the causes for the issue.

    Thread Starter ayoungerskin

    (@ayoungerskin)

    I do not understand. There are so many options here on this page (scripts & styles). Where do I find how to just disable the files?

    Using the green switch button at the top, you can disable and enable all the files at the same time.

    If you are facing any issue, don’t disable any just make sure all the files should be enabled and click on the save button a couple of times.

    https://ibb.co/xjM2Tfs

    Thread Starter ayoungerskin

    (@ayoungerskin)

    Ok but I have always had that setting all the time. That the above button is green and all files enables :-/

    Great, that is quite odd because it should show.

    Sorry, sometimes the issue needs to take closer looks (inspect) to find the exact causes for the issue.
    Would you be so kind and go to Elementor > System Info and share the report with us so that we can take a look?

Viewing 15 replies - 1 through 15 (of 18 total)
  • You must be logged in to reply to this topic.