Support » Plugin: WP-Chatbot for Messenger » Change a language

  • Resolved filipfarek

    (@filipfarek)


    Hi,

    I have a problem with translation. I have czech language in setting, but mesenger language still english, can you help me?

    • This topic was modified 3 years ago by filipfarek.

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Support ingasupranovich

    (@ingasupranovich)

    Hi @filipfarek ,
    I just checked and see that chat widget is translated to Czech.
    1. Make sure you have the latest version of WP-Chatbot plugin. Go to Installed Plugins -> find WP-Chatbot -> hit Upgrade now.
    2. After this click on WP-Chatbot icon in the left side menu -> find Messenger language -> select your language -> click Save Changes.
    After this the changes will be applied, if you still see another language it might be cache affecting so try to repeat in incognito mode.
    see screenshot

    Thread Starter filipfarek

    (@filipfarek)

    Hi @ingasupranovich

    Thank you for response. WP-Chatbot plugin is upgraded, language is set to czech, but on the web is still english. I dont use cache plugin.

    screenshot

    thank you

    Plugin Support ingasupranovich

    (@ingasupranovich)

    @filipfarek, that is strange. I know you did it, but please, could you verify one more time click on WP-Chatbot icon in the left side menu -> step 3 -> find Messenger language -> select Czech -> click Save Changes.
    If that won’t work for you and if possible you can send email to our support@mobilemonkey.com with admin credential to your WP so that we could check all settings.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Change a language’ is closed to new replies.