Support » Plugin: Challonge » challonge live bracket not showing due to insecure connection

  • Resolved allenmsk

    (@allenmsk)


    Hi ,
    I have installed in SSL certificate plugin on my website and now the challonge live bracket is not showing up and says It’s an insecure content. I would really appreciate if you could help me make it work . thanks

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author zavaboy

    (@zavaboy)

    It sounds like this issue here:
    https://wordpress.org/support/topic/iframe-displaying-blank-content/

    I give directions in that thread on how to resolve it. Please let me know if that doesn’t work.

    Also, I’ll note that this will be resolved in the next update.

    Thanks for your feedback! 🙂

    Hi , thanks for the response 🙂

    I have already seen that issue and removed the http: from the code and it looks like what you mentioned in the previous one. but it still loads as a https page and the bracket does not show up.
    It says : “this page is trying to load scripts from unauthenticated sources ” , then after I press the “load unsafe scripts” then the bracket shows up.
    Is there any chance to fix this? thanks again

    seems like after adding some lines in .htaccess I have solved the problem 🙂 thanks again

    Plugin Author zavaboy

    (@zavaboy)

    I’m glad you got it resolved! 🙂

    May you please share the lines you added to your .htaccess so it may help out someone else experiencing the same problem? (Also, I’m curious.)

    Thanks!

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘challonge live bracket not showing due to insecure connection’ is closed to new replies.