Support » Plugin: WooCommerce » CGST & SGST values display mismatched

  • Resolved kalais

    (@kalais)


    In woocommerce cart and checkout pages the cgst and sgst values are showing wrong and mismatched.

    Screenshot: https://ibb.co/zmjjPjj

    Could you please help me to solve this.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Support mother.of.code

    (@imazed)

    The Mother of Code | Automattic Happiness Engineer

    Hi there!

    I’d love to help, but I do need a little more detail on what’s going on. Can you tell me how they are mismatched? What are the rates for, exactly? I’ll be able to help troubleshoot with a bit more information. Thank you!

    kalais

    (@kalais)

    Consider the following example.

    The actual product rate is Rs.40 and For that price 6% CGST & SGST is Rs.2.145 each. But in the screenshot, the rate is 2.14 & 2.27.

    Screenshot: https://ibb.co/zmjjPjj

    Please have a look at this.

    Plugin Support Luminus

    (@luminus)

    Automattic Happiness Engineer

    Hi @kalais,

    Can you send a screenshot of your tax settings?

    I recommend https://snipboard.io for easily sharing screenshots – please follow the instructions on the page, then paste the URL in your response here. It works with Chrome, Firefox and Edge.

    I suspect that you have the following settings:

    1. You’ve elected to enter prices inclusive of tax as shown in this screenshot:


      Full Size: https://d.pr/i/pic0es

      • You’ve set your 6% SGST tax rate to be a compound rate as shown here:


        Full Size: https://d.pr/i/kmzCev

    The implication of this is that the second tax rate is calculated on top of the first one.

    If you deactivate the Compound checkbox, both rates should return the same value.

    Plugin Support Tseten D

    (@tibetanitech)

    We haven’t heard back from you in a while, so I’m going to mark this as resolved – if you have any further questions, you can start a new thread.

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.