Support » Fixing WordPress » “cgi-system/php.cgi was not found on this server”

  • marc0047

    (@marc0047)


    When I click on my previous entries, I get a 404 Not Found page. The link instructs the browser to go to /note/cgi-system/php.cgi, which doesn’t seem correct. The link that it should pull up is a query string like ?paged=2.

    Do I need to alter a setting somewhere else?

    My WP blog is at ‘http://www.minus.ws/note/’

Viewing 6 replies - 1 through 6 (of 6 total)
  • skippy

    (@skippy)

    Member

    Did your system work as expected previously? If so, did anything change between then and now?

    marc0047

    (@marc0047)

    What I had done was I moved the directory. And I thought I had taken care to adjust all the MySQL variables, but maybe I didn’t?

    Any other tips based on that clue? Thanks for responding.

    skippy

    (@skippy)

    Member

    What do you have set for the URIs at Options -> General?

    marc0047

    (@marc0047)

    Both my URIs are set to

    http://minus.ws/note

    which should be correct. Or amI wrong…???

    skippy

    (@skippy)

    Member

    In your theme’s index.php, what template tag are you using for your Previous Entries link, and what options are you passing to that template tag?

    marc0047

    (@marc0047)

    This is what is in my navigation div:

    <div class=”navigation”>

    <div class=”alignleft”><?php posts_nav_link(”,”,’« Previous Entries’) ?></div>
    <div class=”alignright”><?php posts_nav_link(”,’Next Entries »’,”) ?></div>

    </div>

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘“cgi-system/php.cgi was not found on this server”’ is closed to new replies.