Support » Installing WordPress » CGI Script Error?

  • I don’t get it. I’ve never seen a problem like this, and I guess this is why I know I’m still green. I set up my config file, and then I got this error before the installer ran:

    CGI Error
    The specified CGI application misbehaved by not returning a complete set of HTTP headers.

    Can anyone tell me what this might be? Check me online at
    http://www.carigblog.com/index.php

Viewing 6 replies - 31 through 36 (of 36 total)
  • Hmm this this topic is real good.

    Thanks.

    Same problem. Haven’t found an answer. What the hell is up with this permalink crap?

    Something strange going on with one of my site is that its logging all links I am accessing into PHP Error log. I wonder if this all related.

    jayglo83

    (@jayglo83)

    Using WordPress 2.6 same issue no resolution to date.

    jayglo83

    (@jayglo83)

    Ok I went through all the suggested fixes with no success in resolving this issue. Until I realized it was working fine on a Debian based machine. and not on the windows server. So more than likely if you are hosting on a windows based machine the above fix will not help. My solution, change to Debian server…..

    (this maybe helps someone with Plesk)

    Had the same issue. In Plesk, I went into the setup of the domain and checked the checkbox for PHP to run as an ISAPI extension – that fixed it.

    But on my older server (also IIS) it worked without that checkbox.

Viewing 6 replies - 31 through 36 (of 36 total)
  • The topic ‘CGI Script Error?’ is closed to new replies.