Support » Plugin: Age Verify » CGI Error

  • Resolved cheezpuff1

    (@cheezpuff1)


    Chase,

    Thanks for the great plug in. I am currently running into this error:
    After entering an age above the required floor. I receive this CGI error page.

    URL:”cgi-sys/defaultwebpage.cgi” – The error page suggests clearing DNS cache. I have performed the suggested tasks, that didn’t change the result.

    I have uninstalled and re-installed the plugin.

    I have remove the lines from the option database to be sure of full uninstall.

    Do you happen to have a suggestion?

    http://wordpress.org/extend/plugins/age-verify/

  • The topic ‘CGI Error’ is closed to new replies.