Support » Plugins » CG powerpack messed my plugins?

  • I went to get the CG PowerPack cuz I’ve read in here that the RSS is great. So, ok, I uploaded the files as instructed and my control panel doesn’t recognized the plugins. So then I deleted the files & folder I uploaded and re-uploaded the general plugins that come with WP.
    No such luck, WP’s control panel still doesn’t recognize any of the plugins. It says: Plugins are files you usually download seperately from WordPress that add functionality. To install a plugin you generally just need to put the plugin file into your wp-content/plugins directory. Once a plugin is installed, you may activate it or deactivate it here.
    Couldn’t open plugins directory or there are no plugins available.

    I changed the permissions on the plugins folder to 777 and still nothing. Any ideas?

Viewing 6 replies - 1 through 6 (of 6 total)
  • Probably not CG-Powerpack. Your link points to a MT site.

    I’d suggest checking out ChaitGear for some troubleshooting tips.

    If WP does not recognize any of the plugins I would assume you have something set that prevents reading of the directory. Try enabling a directory listing of the files.

    I got it working now, I just re-uploaded the main ‘wp-plugins’ folder to overwrite whatever I changed. Thanks everyone!

    Hopefully you will try the CG-Powerpack plugins again as there is nothing in them that will cause a failure – I should know as I run most of ’em.

    I’m glad it’s WORKING! 😉 Had me scared for a moment there…
    Yeah, I added the ‘looks like wordpress’ CSS formatting for someone who wanted to have feeds on separate pages, but look like the rest of the site. Works decently, though I haven’t looked at 1.3 formatting changes to ensure it looks good (and I can’t maintain multiple formats.. 😉 ).
    With the new build, I haven’t yet seen a feed that I can’t parse — if people find them, please let me know so I can review the xml.
    Feedread now natively handles UTF-8/Unicode feeds, and will also translate other international character sets into UTF-8/Unicode for parsing and display. It’s not quite at the same capability level as Iso/Ascii stuff, just due to non-reliance on anything that isn’t ‘built in’ to most PHP installs. 😉

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘CG powerpack messed my plugins?’ is closed to new replies.