Support » Plugins » Cforms not working, when submit is hit, nothing happens

  • * URL: http//
    * The browser used: Firefox 3.5.5
    * cforms version: v9.0+
    * My WordPress version: 2.8.5

    Problem: when i hit the send button, i get a message saying “One moment please…”

    Thats it..nothing else happens.

    I’ve read the FAQ part to try and solve my problem, this is the section i read:

    Everything looks fine, but I don’t receive ANY emails?

    So i’ve emailed the webhost to ask if…

    1. if they have limitations around PHP’s mail() function?
    2. If their server supports SSL?

    Please do point me to any article that may help. Any help is greatly appreciated.

Viewing 6 replies - 1 through 6 (of 6 total)
  • sorry…the url is



    URL: http//
    Wordpress 2.8.5
    Cforms 11.1, 11.2
    Google Docs

    Ok I had this issue for 2 weeks where I couldn’t send emails from my various cforms that I had on a number of wordpress sites all using forms ranging from 11.1 to 11.2. Although I found that the support provided by Oliver was good advice it didn’t really sort out my issue. Which is the same as yours and quite a number of peoples I’m guessing.

    What I did to resolve this was to just enter in the mail server settings on the cforms global settings page for my googlemail account for that domain and hey presto it worked.

    I hoped this helps you.

    Hi everybody,

    well the hint of propono makes me more confident again – that’s what I wanted to try. But here is another problem:

    I can’t get any of the sections under “global settings” to pop up. I click and nothing happens.

    Any ideas how to solve that?


    I’ve had this problem with two sites now… the latest is using cforms 11.4, php 5.x on the server, and wordpress 2.9.2. I tried adding in my Google Mail SMTP information, added a abspath.php file as cforms suggested, but it still doesn’t work and hangs on “one moment please”. Would love to know how to fix this!

    Ok, after a run through of the cforms support forum, I finally found a trick that worked. Just uncheck each form’s AJAX enabled box and the forms will work properly again. It’s not the best of all solutions, but you will get your form data.

    Had the same problem. Disabling AJAX fixed the form.

    Just before I started seeing problems with the forms, I changed the site from a non-www to a www url. Found this thread which had some helpful information:

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Cforms not working, when submit is hit, nothing happens’ is closed to new replies.