Support » Plugin: cformsII » CForms newest version with really old WP version?

  • Resolved endlessloving

    (@sebastians)


    Hi there,

    I am working on some fixes for a really old website of a friend of mine.
    It runs on WP 2.8.6
    We are planning to redesign and launch the website soon but for now I just need to fix the contact form which seems to cause trouble for some senders.
    My question is if I can run the newest version of CForms with such an old version of WP.
    Please let me know!
    Thank you 🙂

    Warm regards,
    Sebastian

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author bgermann

    (@bgermann)

    The thing that causes 3.9+ compatibility is one function that is called if you enable the editor button. So you should disable at least that if you want to try, but I guess there are other functions of more recent WordPress versions as well.

    You mean it would cause “incompatibility”, right? So better not to activate that button for the editor. I see!

    Actually I just did a lot of testing on that old website, running Cforms Version 10.5 and it seems fine. I could not reproduce the error my friend told me about.
    I probably don’t go experimental on mixing this prehistoric WP with the newest of Cforms. I have the feeling there are just too many factors that could cause problems.

    Thanks for your reply, bgermann!!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘CForms newest version with really old WP version?’ is closed to new replies.