Support » Plugins » [cforms] Error when activating cforms 9.1 plugin

  • On the plugin page when I click the ‘activate’ for cforms the page refreshed and at the top is this message

    Fatal error: Cannot use string offset as an array in /www/htdocs/projects/wp-content/plugins/cforms/lib_aux.php on line 12

    This is on my development server so I do have full PHP errors reporting turned on.

Viewing 2 replies - 1 through 2 (of 2 total)
  • This has comes up now a few times in the cforms forum (see link below).

    The short: you need to access your wp_options table directly and remove the one entry “cforms_settings”. Then reactivate.

    I’m not sure what causes WP to apparently not treat the saved settings as an array anymore after “some specific action”.

    If you can reproduce or recollect on how you did it, I’d be grateful for any hints.


    Please also visit the cforms forum »

    No problems during installation and setup of basic preset contact us form.
    However, there is a rather annoying alert message popping up saying ” BlockUI requires Jquery v1.2.6, using are using 1.1.2″

    I have checked all the versions of the jquery.js files and all are 1.2.6. I have also done a bit of research on Google to try to found out what could be the problem or maybe whats missing. Came across excellent documentation here http://www.malsup.com/jquery/block/ but am still no closer to sorting out the problem. What I do find is that when trying to create a new form, when one has to click on the little wrench tool – nothing is happening.

    I’ve tried deactivating all the other plugins and it has not helped me solve the problem. Any pointers here on how to add the jquery.blockUI.js will help tremendously.

    I have also posted at the cforms support forum but to no avail.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[cforms] Error when activating cforms 9.1 plugin’ is closed to new replies.