WordPress.org

Forums

cforms 9.2 - Captcha doesn't display any more (4 posts)

  1. SemperFideles
    Member
    Posted 6 years ago #

    Since upgrading to 9.1 and then 9.2 today, the CAPTCHA field that I have on my contact forms doesn't function any more.

  2. Don't use the automatic upgrade unless you're not using the FTP method or you are using the 2.7 beta. It would improperly upload binary files (i.e. the font files in cforms) which will break the CAPTCHA.

    Do a manual upload of the plugin and you'll be good.

  3. mbrockefeller1
    Member
    Posted 6 years ago #

    I just downloaded and "manually" installed / uploaded cforms 9.2 to my Web server for the first time yesterday, and I can't get the Captcha Visitor Verification option to work properly (i.e., the Captcha image does not display) no matter what I do.

    The problem seems to be in the cforms-captcha.php file per the following cforms error log entry, viz:

    [11-Nov-2008 13:28:07] PHP Fatal error: Call to undefined function imagettfbbox() in /home/freeblog/public_html/magnetic-marketing-group.com/wp-content/plugins/cforms/cforms-captcha.php on line 80

    I looked at the file to see what it was referring to, but I'm not a programmer, so I don't know how to fix this issue.

    FYI: I'm running WordPress 2.6.3 with PHP 5.2.6 and MySQL 5.0.51a-community. And I have followed all of the related suggestions in the cforms FAQ / forum and made the recommended changes, accordingly.

    By the way, I'm able to use the cforms Q&A Visitor Verification method, which is OK. But I would like to use the Captcha as well. Any help on this matter would be greatly appreciated & thanks in advance.

  4. Mike
    Member
    Posted 6 years ago #

    same problem here. On one site I'm building locally the Q&A Verification displays but can't get the Captcha to display. On another site I am working on that is live already, can't get either one to display. :(((

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags