Support » Plugin: Contact Form 7 » CF7 sends with standard tags although changed

  • SCOM

    (@scom)


    Hello,

    i used CF7 without problems but now i have.

    I searched a few hours but now i can not solve the problem.

    It shows that i can not send messages because CF7 thinks it is “spam”. There is only a sent button without any other input or text boxes – nothing but a sent button. I deleted every tag within the mail body and just let a sent button which i need to send a mail.

    I installed code to read ajax statements and saw that messages get marked as spam because everything is on standard: [your-subject] [your-name] <[your-email]>
    But i have changed these terms.

    So how does it works that these standard tags are send even when i changed the content? Even if i do not use any of the tags?

    So my e-mail tab looks this (fake data of course):
    To: myemail@email.com
    From: Name <myemail@email.com>
    Subject: interesting message

    But as i said the ajax code shows that the message is sent with the tags above: [your-subject] [your-name] <[your-email]>

    How can i change it?

    thanks

Viewing 9 replies - 1 through 9 (of 9 total)
  • Plugin Author Takayuki Miyoshi

    (@takayukister)

    Where can we see the website in question?

    SCOM

    (@scom)

    I send you a private message with the website domain because you are marked as plugin author.

    I would appreciate your help.

    SCOM

    (@scom)

    Hello – i can not find a way to send you any message…

    Plugin Author Takayuki Miyoshi

    (@takayukister)

    SCOM

    (@scom)

    From which date are these rules?
    Meanwhile there are critical issues why someone should not their site or domain on a public forum.
    Second the problem can be solved and the solution can be stated without show domain or url of their site…!

    Third: it is not logical. When i post a site with the problem and get the solution the solution will make the problem disappear. So nobody profits from the site url because the failure disappears.

    thanks

    SCOM

    (@scom)

    From when – i mean the date… from which date… 😉

    SCOM

    (@scom)

    Here i have the message from flamingo:
    spam-protocoll: “reCAPTCHA-point” (0.00) “is beneath the barrier” (0.50).

    The text with “” is translated.

    SCOM

    (@scom)

    I deleted the reCaptcha integration and now the message from CF7 is always not send but the message in flamingo disappears.

    But the tags are the same standard tags as described.

    SCOM

    (@scom)

    This is what flamingo shows:
    Subject: [your-subject]
    From: [your-name] <[your-email]>

    It shows that the standard tags are send but i have changed these informations in the E-Mail settings (second tab).

    So it must be a programming problem.

    thanks

Viewing 9 replies - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.