Support » Plugin: CF7 Google Sheets Connector » CF7 Google Sheets Connector installs correctly but does not activate

  • Resolved jeancd

    (@jeancd)


    I’m having the following problem:
    I install the CF7 Google Sheets Connector plugin normally, but it doesn’t activate (I’m using PHP 4.3).
    What could be happening?
    Is there a minimum required requirement for this plugin to work?
    Thank you!

Viewing 1 replies (of 1 total)
  • Plugin Author Abdullah WesternDeal

    (@westerndeal)

    Hi @jeancd,

    CF7 Google Sheets Connector plugin would require minimum PHP version 5.6. We recommend you to upgrade your PHP version to 5.6 and above but less than 7.0.

    It is working with PHP 7 version but some libraries are not included and you would have to ask your hosting provider to include it. Example simpleXML is not included in PHP 7 and above.

    Hope this help. Let us know if you face any further issue.

    Thanks
    Abdullah

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.