Support » Plugin: Contact Form 7 » CF7 doesn’t work after updating version 5.0

  • Hi everyone, after updating CF7 to the latest version (5.0), the plugin doesn’t works. When I try to send an e-mail from the form it says me “An error occurred while sending your message, please try again later.”
    Unfortunately, I can’t link the page because the site is under construction.
    What I have to do? I tried also to do a rollback to the previous version with the plugin WP Rollback, but nothing changed.
    Please help me. Thank you in advance

Viewing 2 replies - 1 through 2 (of 2 total)
  • ​Hi

    ​The plugin is still working for me on many different websites and several different servers. I get dozens emails throughout each day from several sites where I use Contact Form 7. Any issue you have is likely due to something on your local WP install.

    Though the plugin successfully sends millions of emails every day, there are a host of issues that can stop or delay emails on both the sending and receiving ends. It depends entirely on your local Server & WordPress configuration. You will need to investigate this issue for your particular local configuration.

    See If You Have Email Problems. Most people that work through this information are able to solve their email sending & receiving issues.

    Ok, thank you for your reply. So I’ll contact my hosting provider to fix this problem.

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.