Support » Plugin: Content Control - User Access Restriction Plugin » Cette extension ne dispose pas d’un en-tête valide.

  • Resolved webrun

    (@webrun)


    Message when you try to activate the extention after installing, tryed both to donwload from the WP internal search engine and direct download from this page.

    version 1.1.5

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Daniel Iser

    (@danieliser)

    @webrun – We have heard that from a few users, all reported being able to activate it from the All Plugins page though.

    It seems to be a conflict with a 3rd party plugin/theme of some sorts as it hasn’t been easy to duplicate and most are simply happy to have it working after going to All Plugins.

    Hope that helps.

    You could also try checking for JavaScript errors on the plugins installer page.

    Thread Starter webrun

    (@webrun)

    Hello Daniel,

    Thank for this super fast anwser !

    And you right, its worked when i tryed to activate from the all plugins page.

    Thank again.

    Plugin Author Daniel Iser

    (@danieliser)

    @webrun Awesome, just opened a ticket with WP core as I’ve found this error has been an issue with many plugins for over 3 years. Likely a bug that never got reported to core: https://core.trac.wordpress.org/ticket/52874#ticket

    Plugin Author Daniel Iser

    (@danieliser)

    @webrun – Can you tell me what hosting your using? Had a suggestion this may happen more often on a very specific host and want to see if that is the case here as well.

    Thread Starter webrun

    (@webrun)

    @danieliser

    Sure ! though i work with a friend who do the hosting.

    For that he rent a dedicated server with OVH that is configured in the next way :

    vm hyper-v
    ISP config to build it.
    ubuntu server 20.04
    and php-fpm 7 2 + apache2 for run the site.

    Hope its help.

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.