WordPress.org

Support

Support » How-To and Troubleshooting » Certain words won’t let my posts update (very strange)

Certain words won’t let my posts update (very strange)

  • This is such a bizarre problem – I’ll do my best to explain. I’m going through my archives because I’m adding excerpts with images for each post. Most of them are fine, and I can edit and update them. Some of the posts though, when I hit “Update”, seem to go missing and I get an error 404 page.

    Here’s what I know happens after I try to update one of these wonky posts:
    * After I hit “Update”, instead of giving me a little confirmation at the top of the screen, I’m taken to an error 404 page on my blog.
    * The post hasn’t actually gone anywhere. It’s still up on the site.
    * The post did not update.
    * The problem seems to be coming from one word, and it’s randomly different each time. I figured this out by deleting portions and updating, narrowing it down by whether the post would or would not update with certain parts removed. In one post, it was the word “update” (which I replaced with the word “overhaul” and then it worked). Another time it was the word “meant” – “meaning” wouldn’t work either, so I used the word “wanting” and that worked. So strange.
    *I’ve been checking and double checking my code for each post, but I haven’t found any problems. I thought maybe there was a missing end tag or quote or something, but I don’t think so.

    Any ideas on what’s going on?
    Here’s an example of a post that this is happening on:
    http://makingitlovely.com/2008/10/01/style-october-08/

    Thanks in advance for any help.
    Nicole

  • The topic ‘Certain words won’t let my posts update (very strange)’ is closed to new replies.
Skip to toolbar