Support » Plugin: BetterDocs - Best Documentation & Knowledge Base Plugin » Certain styles are not displaying in the front

  • Resolved nmacia

    (@nmacia)


    Hello,

    The style for bulleted lists and links is not picking up from the theme and therefore not displaying in the single doc. I’m using Gutenberg Blocks and Template Library by Otter and the Neve theme. Those styles work perfectly fine in pages and posts.

    Thank you for your help.

    BTW, there is already a thread about this marked as revolved but the issue still persists.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Support Abid Hasan

    (@abidhasan112)

    Hi @nmacia ,

    Generally, this issue happens for the theme CSS actually.
    Can you please add this custom CSS to your stylesheet:

    #betterdocs-single-content ul {
        list-style: disc;
    }

    Let me know how it goes.
    If the issue still occurring, please provide me one of your single doc with the bullet point so that I can check and assist you with this.

    NOTE: You can simply add custom CSS by navigating to your WordPress Dashboard -> Appearance -> Customize.
    After you are on the Customizer page, search for the “Additional CSS” option. You can then go ahead and insert CSS Code.

    Thank you!

    Thread Starter nmacia

    (@nmacia)

    Thank you for your suggestion, Abid!

    Adding the css piece in the Additional CSS section worked.

    This works for me, too. Thanks @abidhasan112

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.