Support » Plugin: Print-O-Matic » Centers horizontal line when printing

  • Resolved thomas.rendleman

    (@thomasrendleman)


    Love your plugin!
    I’m using horizontal line <hr>.
    It’s styled to stay on the left.
    When printing the horizontal line <hr> is centered.
    Everything else works great.

    The page I need help with: [log in to see the link]

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Contributor twinpictures

    (@twinpictures)

    ok, you have two choices here.
    First (recommended) is to update to the upcoming release available on github at:
    https://github.com/baden03/print-o-matic/tree/2.0-redo
    This will more closely match the display css.

    Second: if you want to stay with the current version, you will first need to uncheck the ‘close after print’ option in the plugin settings so we can provide you the exact CSS to prevent the HR from centering.

    It might simply be by adding the following css to the print-page css in the print-o-matic settings page:

    hr {
       margin: 0;
    }
    Thread Starter thomas.rendleman

    (@thomasrendleman)

    That worked great. Is there anyway the background logo can be printed?

    Plugin Contributor twinpictures

    (@twinpictures)

    if you are referring to the fixed background image of the element, this is an option in the print dialogue box, under more settings > print background images. It is a browser setting that can be set be each user, so it’s not something that can be overridden by the plugin.

    hope that helps get you on your merry printing way!

    Thread Starter thomas.rendleman

    (@thomasrendleman)

    Unfortunately it isn’t working. I clicked on it and doesn’t display anything. I was hoping for a work around. Maybe I’ll change some settings on WordPress. SO please consider this closed. I gave you a good review on the Plugin.

    Plugin Contributor twinpictures

    (@twinpictures)

    thank you for the kind review. Issue marked as resolved.

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.