Support » Plugin: CDN Enabler - WordPress CDN Plugin » CDN Enabler not working

  • Resolved nicholaswaton

    (@nicholaswaton)


    Hi!

    I am seeing a very strange behavior:
    – I have both CDN and Cache Enabler activated on my blog http://www.nicholaswaton.com
    – I’ve noticed that the URLs to CSS, JS as well as images are not using my cdn.nicholaswaton.com which is set up on KeyCDN
    – when I clear the cache and look at the source code, I will see the page show cdn.nicholaswaton.com there but just once. If I reload the page, the cached version becomes http://www.nicholaswaton.com.

    I tried using Easy PageSpeed also but it’s not properly keeping the URLs to go to cdn.nicholaswaton.com.

    I am using the latest version of WordPress using PHP 7.1 on DigitalOcean. I also have Redis cache activated.

    I am not quite sure what is happening.

Viewing 4 replies - 1 through 4 (of 4 total)
  • I found that the problem comes from Cache Enabler. If I deactivate it, then it keeps the URL on cdn.nicholaswaton.com

    Plugin Author keycdn

    (@keycdn)

    Simply clear the cache in your WP admin after enabling the CDN Enabler. Make sure to disable any other caching plugins or caching layers.

    • This reply was modified 2 years, 10 months ago by keycdn.

    Yes I confirm that I tried that. I deactivated all plugins and just enabled CDN Enabler, even deactivated Cache Enabler, but it doesn’t change my URLs to what I configured in the settings.

    I am using the Uncode theme
    https://undsgn.com/uncode/

    same problem here. how I clean cache and where? I dont see anything

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘CDN Enabler not working’ is closed to new replies.