Support » Plugin: Shift8 CDN » CDN does not work when moving site to new host

  • Resolved alve39

    (@alve39)


    CDN does not work when moving site to new host. I move my site to another host and when I clicked the save button on plugin settings page. It simply shows the message “Error Detected : url already exists”

    • This topic was modified 1 month, 3 weeks ago by  alve39.

    The page I need help with: [log in to see the link]

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author shift8

    (@shift8)

    I apologize for the issues!

    The best thing to do is “unregister” the site first. If this is no longer possible (i.e. if you cleared the API key setting), let me know what the hostname is and I can unregister it.

    Once un-registered, you should be able to re-register the site again and it should work.

    Thanks

    Here’s the site I’m having trouble using your CDN plugin above

    Plugin Author shift8

    (@shift8)

    Hello,

    Please try just registering the site at this point. I have de-activated the site in our system. Registering now will re-activate it on your domain.

    Thanks!

    It still shows the same error. Please note this is the site I’m having trouble using your CDN plugin https://dsoftschools.com

    Plugin Author shift8

    (@shift8)

    Ah – my mistake. Try one more time? Apologies..

    It works now. Thank you very much.

    Plugin Author shift8

    (@shift8)

    Great! I’ll close this issue now

Viewing 7 replies - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.