WordPress.org

Forums

Weird CDATA script showing up in Blogposts (6 posts)

  1. moninu
    Member
    Posted 2 years ago #

    I'm seeing a weird CDATA script code in my blog posts (under TEXT Tab)
    I dont know if its from one of the AD plugins I use but it was never an issue before.

    It has links to sites like pandora,vevo,iheart etc. Anyone have any idea why I might be getting this script under my posts now? Anyone know why I might be seeing this or any way I can fix this, if it is a problem?

  2. Edward R. Jenkins
    Member
    Posted 2 years ago #

    Hacked? Can you post a screenshot?

  3. esmi
    Forum Moderator
    Posted 2 years ago #

    Site url?

  4. moninu
    Member
    Posted 2 years ago #

    I hope I'm not hacked or I'm probably gonna jump out a window.
    I use cloudflare and never had hacking issues...for a while at least.
    I managed to deactivate some plugins and now that script is gone

    How do I check if this was an hacking incident? I can give you my
    URL http://WWW.ame-reverie.org

    Please do let me know.

  5. esmi
    Forum Moderator
    Posted 2 years ago #

    A scan of your site shows no signs of a hack. Best guess, it was a bad plugin.

  6. hi99ins
    Member
    Posted 1 year ago #

    Many plugins add CDATA commands especially inside scripts. We have issues with our FeedWind widget not displaying on many sites because of it. (We think caused by plugins like "Squelch tabs") If you remove the CDATA (before and after your block of original code/script) and save, they will usually not reappear.

Topic Closed

This topic has been closed to new replies.

About this Topic