Support » Plugin: Child Theme Configurator » CAUTION! Does not work with WP v6.0

  • The basic CTC must be active for the Pro version to function. Under WPv6, installing or activating the Pro version totally uninstalls the basic version, so they *can’t* both be active at the same time. This is true with each of the handful of themes I’ve tested against.

    “Support” is totally unresponsive.

    Money wasted for the Pro upgrade is for naught.

    • This topic was modified 2 months, 1 week ago by fremontdems.
  • You must be logged in to reply to this review.