Support » Plugin: DW Question & Answer » Caution – bug that erases answers!

  • You have a bug in your plugin.
    I got on it recently, after I broke my head where are the answers to the questions I answered, and suddenly disappeared ??
    I was surprised to discover that if you were editing The question within the management system, after having already answered it, the answer will be deleted!
    If you want the answer not to be deleted, and you can still edit the question, you must do so from the site itself.
    Too bad you have such a bug inside your plug-in.
    Too bad I recognized it too late …
    [By the way, if you look for the old answer in the management system, it may still be there, and you have to just add it back to the question].

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author DesignWall

    (@designwall)

    Hi,
    I sent and notified to our technical team about this issue, we will check and discuss about this issue.
    Regards,

    naryy

    (@naryy)

    Thanks.
    Your response speed is a bit disappointing …

    On this occasion I wanted to raise another problem – when a person finishes sending a question, a window should pop up with the message “Your question has been sent successfully” or something like that. In practice it does not happen.
    Then people send me the same question again and again because they are sure it is not sent …
    Thanks.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Caution – bug that erases answers!’ is closed to new replies.