Support » Plugin: Post Grid » Causing slowness due to script failure

  • Resolved tibehrius

    (@tibehrius)


    My topic was marked as resolved but I still have the same problem. For this reason, I am posting the same messages here. See below:

    —————

    Since the last update, I noticed an excessive slowness on my site. After analyzing the reason, I came to the conclusion that the script in “wp-content / plugins / post-grid / assets / admin / js / simplescrollbars.js? Ver = 4.9.7” is that it is causing the problem, due to a function not defined (CodeMirror is not defined).

    Print: prntscr.com/ixnm62

    When I disable the Post Grid, my dashboard and site are fast again.

    PHP Version: 7.2
    Server: LiteSpeed
    WordPress: 4.9.7

    Any suggestions to fix this?

    Thanks!

    ————-

    I still have the same problem. I’ve already disabled all other plugins, and the problem persists. Whenever I disable the “Postgrid” plugin, my backend gets super fast again. With Postgrid enabled, every time I switch between menus, I have to wait about 10 seconds.

    Print: https://prnt.sc/jmjeog

    ————-

    Hi, @pickplugins

    I changed my theme to the WordPress standard, and I just left the Postgrid plugin enabled. Even so, my panel remains slow, receiving constant errors on the console.

    Do you have any idea what that might be?

    The page I need help with: [log in to see the link]

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author PickPlugins

    (@pickplugins)

    HI, sorry for late reply,

    I have checked both Free & pro version these error is not showing on my side.

    have you edit the plugin code? also please tell me which version you are using.

    Regards

    Thread Starter tibehrius

    (@tibehrius)

    Hi, thanks for the quick reply.

    I did not edit the plugin. I am using the latest version (2.0.27), and even after some updates, the problem persists.

    Plugin Author PickPlugins

    (@pickplugins)

    have you tried on others browser to check console area showing these error message?

    If these error still showing, i will need to check your site dashboard, please see the help section on plugin menu, you can sent me message.

    Regards

    Thread Starter tibehrius

    (@tibehrius)

    Yes, the error occurs in Firefox, Chrome, and Edge.

    http://prntscr.com/k7huem

    I will proceed as instructed.

    Regards

    Thread Starter tibehrius

    (@tibehrius)

    Problem solved. The developer will launch an update for fix.

    Many thanks for the great support! ;D

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Causing slowness due to script failure’ is closed to new replies.