Support » Plugin: Cross-Linker » Causes Site to 500 Error on WP 3.8

  • I’ve been using this plugin for a long time and it has always been great, but I just updated it and it broke my site. It results in a 500 error and won’t even let me log in to admin. I had to remove it via FTP and now my site works fine.

Viewing 1 replies (of 1 total)
  • Plugin Author janhvizdak

    (@janhvizdak)

    Just in case you’ve missed previous comments, you’re using old PHP. Please, blame your hosting.

    You can downgrade anytime, you can even purchase the PRO version which already has a workaround for old PHP’s.

    Thanks a lot for understanding!

Viewing 1 replies (of 1 total)
  • The topic ‘Causes Site to 500 Error on WP 3.8’ is closed to new replies.