WordPress.org

Forums

WP-Piwik
[resolved] causes multisite superadmin subsite login problem (7 posts)

  1. paulisawoof
    Member
    Posted 12 months ago #

    strange bug on multisite installation - superadmin unable to login to subsite's dashboard, is sent to login page.

    verified activation of this plugin triggers problem.
    login ok -
    network activate wp-piwik - clear browser cache -
    login superadmin no good to subsites - sent to wp-login -

    deactivate wp-piwik - clear cache -
    login ok.

    just letting you know, thanks for your good work, ill watch for updates.

    https://wordpress.org/plugins/wp-piwik/

  2. paulisawoof
    Member
    Posted 12 months ago #

    update:

    i downgraded to version 0.9.9.8 and the problem went away.

  3. braekling
    Member
    Plugin Author

    Posted 12 months ago #

  4. braekling
    Member
    Plugin Author

    Posted 11 months ago #

    Fixed in 0.9.9.11.

  5. paulisawoof
    Member
    Posted 11 months ago #

    The problem reappeared when i updated to 9.9.11
    It seemed ok at first, but after a restart/clear cache of firefox, all the links to subsite dashboard redirect to login page for that subsite, same as before. Uninstalling 9.9.11 and clearing cache corrected the problem.
    sorry, thanks.

  6. braekling
    Member
    Plugin Author

    Posted 11 months ago #

    Hm, strange... at my test setup it seems to work. I'll re-check.

  7. braekling
    Member
    Plugin Author

    Posted 10 months ago #

    Finally fixed in 0.9.9.12. :-)

Reply

You must log in to post.

About this Plugin

  • WP-Piwik
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic