Support » Plugin: WP-Members Membership Plugin » causes 500 server error

Viewing 7 replies - 1 through 7 (of 7 total)
  • Yes, I had to change the plugin folder name in cpanel in order to abe to access the wordpress admin. The new 3.0 version is causing an error 500. Is it possible to revert or download the prior version until this is fixed please?

    Plugin Author Chad Butler

    (@cbutlerjr)

    @searchfindconnect – sorry you’re experiencing an issue with the update. I would have appreciated a little opportunity to help you before you posted a 1 star review. In your review you admit that the plugin was working fine prior to the update. Don’t you think it would have been appropriate to ask for assistance first to find out what the problem might actually be? I think you’ll find that I am actually pretty active on the forum around times that updates are released for that specific reason.

    @kefir81 – you can revert if you need to with previous versions here. What version did you update from?

    Hello Chad Butler,

    I definitely didn’t write the post to generate a 1 star review. I only commented on the first post that was related to my experience oppose to generating a new one. I’d agree, you were very punctual and active in which you’ve implemented Version 3.1.3.1 in fact has RESOLVED the issue. This is a 5-star rating. Thanks @chad Butler !

    Plugin Author Chad Butler

    (@cbutlerjr)

    No problem – thanks for the info! Seems to have just been the missing api file that was the issue. Glad to hear that 3.1.3.1 resolved it.

    Chad,

    I always shoot first then ask questions later recently with Joomla/Wordpress. I have been hosed one too many times on plugs (paid ones) and I always call things as I see them. It either works, it doesn’t, or is buggy somehow.

    I understand if this is an error that is timely resolved as you have done now.

    My apologies. I have changed my rating back to a 5 star.

    Plugin Author Chad Butler

    (@cbutlerjr)

    No problem – very glad to hear the issue is fixed. As far as I can tell, it was just the missing file that was the problem.

    I always monitor the forums during a release because there are so many things that can happen and I try to head them off as quickly as possible so that if there is an issue the least amount of people are affected.

    In this case, we caught it and fixed it within an hour (and just over 500 downloads). Considering that the first two days of a new release usually generate around 6000 downloads, I’m very glad we were able to catch it sooner rather than later!

    I definitely appreciate the opportunity to have been able to resolve it and am most appreciative at being able to earn your change to a 5 star.

    Hi, I installed the wp members plugin yesterday. I have configured everything, but now I also get the 500 error. I use the latest version 2 months ago. Have checked all settings, but do not know where the problem is. I have a paid wordpress environment at wordpress.com. Thanks in advance Rob

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘causes 500 server error’ is closed to new replies.