category slug field is invisible, how to enable it? (2 posts)

  1. qdinar
    Posted 4 years ago #

    category slug field is invisible, how to enable it? i have looked source, and i see that showing the field is under condition of global_terms_enabled() is false.
    i say about page wp-admin/edit-tags.php?taxonomy=category .
    the code is

    <?php if ( ! global_terms_enabled() ) : ?>
    <div class="form-field">
    	<label for="tag-slug"><?php _ex('Slug', 'Taxonomy Slug'); ?></label>
    	<input name="slug" id="tag-slug" type="text" value="" size="40" />
    	<p><?php _e('The “slug” is the URL-friendly version of the name. It is usually all lowercase and contains only letters, numbers, and hyphens.'); ?></p>
    <?php endif; // is_multisite() ?>

    may be useful to you to help me:

    when i have searched "wordpress category slug field" with google i have found: http://wordpress.stackexchange.com/questions/2919/category-slug-field-missing-with-registered-custom-taxonomy

    i had installed sitepress multilingual cms, but it is deactivated now, maybe it has registered custom taxonomy? if so how to delete its custom taxonomy?

  2. qdinar
    Posted 4 years ago #

    http://wordpress.org/support/topic/plugin-edit-category-slug-wpmu-how-to-make-it-work-with-last-wpmu-30?replies=10#post-1684098 Posted 3 months ago :

    Alternatively, you can disable global terms by changing global_terms_enabled key value to zero in wp_sitemeta table via phpMyAdmin.

Topic Closed

This topic has been closed to new replies.

About this Topic