Support » Plugin: Job Manager » Category pages set to noindex

  • Category pages created withing Job Manager are set to…

    <meta name=”robots” content=”noindex,follow”/>

    …within the html with no way of changing them. I’ve tried to use Yoast to do this but it is ignored. This means Google won’t index any of the category pages and generates errors in the webmaster console. I want the pages to be indexed by setting them to:

    <meta name=”robots” content=”index,follow”/>

    How do I do this?

    The page I need help with: [log in to see the link]

  • You must be logged in to reply to this topic.