WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] Category Pages Not Working

[Resolved] Category Pages Not Working

  • Here is our website with category page:

    http://keredding.com/10thgradeproject/category/class-of-2016/

    We created a menu and added the category “class of 2016” as a menu item. When we choose this menu item no posts show up and we get the 404 error page. The category menu item is supposed to create a dynamic page, yes?

    We also used the categories widget in the right sidebar of the home page of the site. We are using the Brightpage theme. The when you click any of the categories from the widget no posts show up and we get the 404 error page.

    Can you help?

    Thank you!

Viewing 3 replies - 1 through 3 (of 3 total)
  • Hmm. Have you tried resetting/re-saving the permalink settings? In the admin menu, if you go to Settings > Permalinks and then simply go to the bottom and click “Save Changes”, see if that has any effect on the category pages.

    If that doesn’t work, try switching to the default permalink structure and see if you’re having the same problem.

    Then, if that doesn’t work, maybe try switching to a different theme and see if you’re having the same problem.

    Thanks Ken! Resetting the permalinks worked!

    Thanks Ken, it worked for me too ! I was getting ready for a long night, but now I can go to bed 🙂

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] Category Pages Not Working’ is closed to new replies.