WordPress.org

Forums

Category page doesn't load articles, please help. (7 posts)

  1. stefanomichieletto
    Member
    Posted 2 years ago #

    Hi, I'm fairly new to WordPress, I just recently switched from Joomla.
    I can't seem to figure out why articles aren't showing in the category page.

    here's the url: antitheistmovement.com/category/questions-and-answers

    If I look at the source code I can see this:

    [Commercial code moderated]

  2. Andrew
    Forum moderator & snail smusher
    Posted 2 years ago #

    You can contact your theme's vendors regarding this.

  3. stefanomichieletto
    Member
    Posted 2 years ago #

    Thanks Andrew. I've already tried though, they take too long to reply, and I need to fix this ASAP that's why I'm here.

  4. Andrew
    Forum moderator & snail smusher
    Posted 2 years ago #

    That's too bad as we don't support commercial products.

  5. stefanomichieletto
    Member
    Posted 2 years ago #

    Really? how so? ...anyways, do you know of any other forums that do?

  6. Generically speaking give this a read.

    http://codex.wordpress.org/Category_Templates

    More specifically: as Andrew indicated please contact the theme's author for support of that theme.

    http://themeforest.net/user/mvpthemes

    We do not support commercial products here.

    http://codex.wordpress.org/Forum_Welcome#Commercial_Products

    It's not that we do not want to assist, it's that we do not want to interfere with that developer. Part of what you paid for was support of that theme and you may as well used that option.

  7. stefanomichieletto
    Member
    Posted 2 years ago #

    Thank you Jan, I appreciate it. :)
    I know I should use their support and i have before. But this time I really need to get this done fast. I'll look at the links you sent me and try to figure it out.

    Thank you again

Topic Closed

This topic has been closed to new replies.

About this Topic